 <!DOCTYPE html>
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8">
	<title>MISA Zimbabwe responds to ICT Minister’s concerns about media reportage | Media Institute of Southern Africa</title>
<meta name="author" content="zoetitus">


	<!-- Mobile Specific Metas
  ================================================== -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">


	<!-- Modernizer
  ================================================== -->

	<!--[if lt IE 9]>
	<script src="http://misa.org/wp-content/themes/blogit-wp/js/modernizr.custom.11889.js" type="text/javascript"></script>
	<script src="http://misa.org/wp-content/themes/blogit-wp/js/respond.js" type="text/javascript"></script>
	<![endif]-->
		<!-- HTML5 Shiv events (end)-->
	<!-- MEGA MENU -->
 	
	
	<!-- Apple Icons
  ================================================== -->
  




	<!-- Favicons
  ================================================== -->
<link rel="shortcut icon" href="http://misa.org/wp-content/themes/blogit-wp/images/favicon.ico">

	<!-- CSS + JS
  ================================================== -->

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[236,351] -->
<meta name="description"  content="On 24 March 2017 the Minister of Media, Information and Broadcasting Services Dr Christopher Mushohwe met with editors to ‘discuss’ the media’s reportage of" />

<link rel="canonical" href="http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-53274814-1', { 'cookieDomain': 'misa.org','allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['whk.misa.org'] );
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MISA Zimbabwe responds to ICT Minister’s concerns about media reportage - Media Institute of Southern Africa" />
<meta property="og:description" content="On 24 March 2017 the Minister of Media, Information and Broadcasting Services Dr Christopher Mushohwe met with editors to ‘discuss’ the media’s reportage of political events unraveling in the country. While the minister, as is the case with every other citizen, is entitled to his opinions pertaining to the coverage of events, he should not seek to dictate to the media on what it should... Read More" />
<meta property="og:url" content="http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/" />
<meta property="og:site_name" content="Media Institute of Southern Africa" />
<meta property="article:tag" content="Access to Information and Protection of Privacy Act (AIPPA)" />
<meta property="article:tag" content="Christopher Mushohwe" />
<meta property="article:tag" content="IMPI" />
<meta property="article:tag" content="Interception of Communications Act" />
<meta property="article:tag" content="MISA Zimbabwe" />
<meta property="article:section" content="Featured on Home" />
<meta property="article:published_time" content="2017-04-02T15:36:34+00:00" />
<meta property="og:image" content="http://misa.org/wp-content/uploads/2017/04/zimICTminister.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On 24 March 2017 the Minister of Media, Information and Broadcasting Services Dr Christopher Mushohwe met with editors to ‘discuss’ the media’s reportage of political events unraveling in the country. While the minister, as is the case with every other citizen, is entitled to his opinions pertaining to the coverage of events, he should not seek to dictate to the media on what it should... Read More" />
<meta name="twitter:title" content="MISA Zimbabwe responds to ICT Minister’s concerns about media reportage - Media Institute of Southern Africa" />
<meta name="twitter:image" content="https://i0.wp.com/misa.org/wp-content/uploads/2017/04/zimICTminister.jpg?fit=750%2C350" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//misa.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Institute of Southern Africa &raquo; Feed" href="http://misa.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Institute of Southern Africa &raquo; Comments Feed" href="http://misa.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/misa.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main-style-css'  href='http://misa.org/wp-content/themes/blogit-wp/css/master-min.php?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gfont-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C300%2C600%2C700%2C800%7CLora%3A400italic%2C400%2C700%2C700italic%7COswald%3A400%2C300%7CNews+Cycle%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='misa-custom-style-css'  href='http://misa.org/wp-content/themes/blogit-wp-child/style.css?ver=20151203' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,400italic,500,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://misa.org?sccss=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://misa.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://misa.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://misa.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://misa.org/wp-content/sedlex/inline_scripts/51d4c01dc9314a551746cbc6ebc038c8eb86df3e.js?ver=20170409'></script>
<link rel='https://api.w.org/' href='http://misa.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://misa.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://misa.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p7sx8s-An' />
<link rel="alternate" type="application/json+oembed" href="http://misa.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmisa.org%2Ffeatured-on-home%2Fmisa-zimbabwe-responds-ict-ministers-concerns-media-reportage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://misa.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmisa.org%2Ffeatured-on-home%2Fmisa-zimbabwe-responds-ict-ministers-concerns-media-reportage%2F&#038;format=xml" />
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-53274814-1', 'auto');
        ga('send', 'pageview');

    </script>
<!-- <meta name="vfb" version="2.9.2" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">See more results for \"{search_value}\"<\/span><span class=\"sf_small\">Displaying top {total} results<\/span><\/a>";
				var sf_input = '.live-search';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/misa.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/misa.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".sf_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".sf_ajaxy-selective-search").click(function() {
						jQuery(this).find(".sf_ajaxy-selective-input").focus();
					});
					jQuery(".sf_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css" media="screen">body{  background-image:url('http://misa.org/wp-content/themes/blogit-wp/images/bdbg1.png'); background-repeat:repeat;  } </style><meta property="og:title" content="MISA Zimbabwe responds to ICT Minister’s concerns about media reportage" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://misa.org/wp-content/uploads/2017/04/zimICTminister.jpg" />
<meta property="og:url" content="http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/" />
<meta property="og:description" content="On 24 March 2017 the Minister of Media, Information and Broadcasting Services Dr Christopher Mushohwe met with editors to ‘discuss’ the media’s reportage of political events unraveling in the country. While the minister, as is the case with every other citizen, is entitled to his opinions pertaining to the coverage of events, he should not seek to dictate to the media on what it should... Read More" />
<meta property="og:site_name" content="Media Institute of Southern Africa" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://misa.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>







<body class="post-template-default single single-post postid-2255 single-format-standard default-header  wpb-js-composer js-comp-ver-4.5.3 vc_responsive">

	<!-- Primary Page Layout
	================================================== -->

<div id="wrap" class="colorskin- ">


<section class="top-bar">
<div class="container"><div class="top-links lftflot"></div>
<div class="socialfollow rgtflot">
        <!-- <a href="#">VACANCIES</a> --> <a href="/contact-us/">CONTACT US</a><a href="https://www.facebook.com/MISA.Regional.Secretariat" class="facebook" target="_blank"><i class="fa-facebook"></i></a><a href="https://twitter.com/misaregional" class="twitter" target="_blank"><i class="fa-twitter"></i></a><a href="https://www.youtube.com/user/MISAregional" class="youtube" target="_blank"><i class="fa-youtube"></i></a></div>
</div>
</section>


<header id="header"  class="horizontal-w sm-rgt-mn  ">
	<div  class="container">
		<div class="col-md-5 logo-wrap">			<div class="logo">
<a href="http://misa.org/"><img src="http://misa.org/wp-content/uploads/2015/10/misa_logo_main.jpg" width="324" id="img-logo-w1" alt="logo" class="img-logo-w1"></a><a href="http://misa.org/"><img src="http://misa.org/wp-content/uploads/2015/10/misa_logo_main.jpg" width="120" id="img-logo-w2" alt="logo" class="img-logo-w2"></a><span class="logo-sticky"><a href="http://misa.org/"><img src="http://misa.org/wp-content/uploads/2015/10/misa_logo_main.jpg" width="120" id="img-logo-w3" alt="logo" class="img-logo-w3"></a></span>		</div></div>
 
	<div class="col-md-7 alignright"><hr class="vertical-space" />				<form action="http://misa.org/" method="get">
				<input name="s" type="text" placeholder="Search..." class="header-saerch live-search" >
				</form>
								<p class="tagline"><span></span>PROMOTING <strong>FREE EXPRESSION</strong> IN SOUTHERN AFRICA</p>
					</div>
	</div>
	<hr class="vertical-space" />
        
	<nav id="nav-wrap" class="nav-wrap2  mn4">
		<div class="container">	
			<ul id="nav"><li id="menu-item-445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-445"><a  href="http://misa.org/who-we-are/about-misa/" data-description="">WHO WE ARE</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="http://misa.org/about-misa/" data-description="">About MISA</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="http://misa.org/who-we-are/governance/" data-description="">Governance</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689"><a href="http://misa.org/who-we-are/mission-and-vision/" data-description="">Mission and Vision</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://misa.org/who-we-are/our-network/" data-description="">Network</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://misa.org/who-we-are/our-history/" data-description="">History</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-136"><a href="http://misa.org/who-we-are/work-with-us/" data-description="">Work with us</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://misa.org/who-we-are/annual-highlights-reports/" data-description="">Annual Highlights and Reports</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="http://misa.org/who-we-are/development-partners/" data-description="">Development Partners</a></li>
	<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://misa.org/awards-and-lectures/" data-description="">Awards and Lectures</a></li>
</ul>
</li>
<li id="menu-item-469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-469"><a  href="http://misa.org/issues-we-address/access-to-information/" data-description="">ISSUES WE ADDRESS</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="http://misa.org/issues-we-address/access-to-information/" data-description="">Access to Information</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://misa.org/issues-we-address/free-expression-and-the-law/" data-description="">Free Expression and the Law</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://misa.org/issues-we-address/free-expression-online/" data-description="">Free Expression Online</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="http://misa.org/issues-we-address/broadcasting-regulation/" data-description="">Broadcasting Diversity</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://misa.org/issues-we-address/media-and-elections/" data-description="">Media and Elections</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://misa.org/issues-we-address/children-and-the-media/" data-description="">Children and the Media</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://misa.org/issues-we-address/media-freedom-and-development/" data-description="">Media Freedom and Development</a></li>
</ul>
</li>
<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1290"><a href="http://misa.org/who-we-are/our-network/" data-description="">MISA CHAPTERS</a>
<ul class="sub-menu">
	<li id="menu-item-1195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1195"><a  href="http://angola.misa.org/" data-description="">Angola</a></li>
	<li id="menu-item-1189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189"><a  href="http://botswana.misa.org/" data-description="">Botswana</a></li>
	<li id="menu-item-1194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1194"><a  href="http://lesotho.misa.org/" data-description="">Lesotho</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1190"><a  href="http://malawi.misa.org/" data-description="">Malawi</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1196"><a  href="http://mozambique.misa.org/" data-description="">Mozambique</a></li>
	<li id="menu-item-1197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1197"><a  href="http://namibia.misa.org/" data-description="">Namibia</a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1187"><a  href="http://southafrica.misa.org/" data-description="">South Africa</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1188"><a  href="http://swaziland.misa.org/" data-description="">Swaziland</a></li>
	<li id="menu-item-1191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1191"><a  href="http://tanzania.misa.org/" data-description="">Tanzania</a></li>
	<li id="menu-item-1193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1193"><a  href="http://zambia.misa.org/" data-description="">Zambia</a></li>
	<li id="menu-item-1192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1192"><a  href="http://zimbabwe.misa.org/" data-description="">Zimbabwe</a></li>
</ul>
</li>
<li id="menu-item-1483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1483"><a  href="http://misa.org/take-action/report-a-media-violation/" data-description="">TAKE ACTION</a>
<ul class="sub-menu">
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="http://misa.org/take-action/report-a-media-violation/" data-description="">Report a Free Expression Violation or Victory</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="http://misa.org/take-action/campaign-with-us/" data-description="">Campaign with us</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="http://misa.org/take-action/become-a-misa-member/" data-description="">MISA Membership</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://misa.org/take-action/donate/" data-description="">Donate to MISA</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="http://misa.org/take-action/receive-news-and-updates/" data-description="">Receive News and Updates</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://misa.org/take-action/spread-the-word/" data-description="">Spread the Word</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://misa.org/take-action/campaign-toolkit/" data-description="">Events</a></li>
</ul>
</li>
<li id="menu-item-1766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1766"><a  href="http://misa.org/category/media-centre/press-releases/" data-description="">MEDIA CENTRE</a>
<ul class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-462"><a  href="http://misa.org/category/media-centre/press-releases/" data-description="">Press Releases</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463"><a href="http://misa.org/media-centre/interview-requests/" data-description="">Interview Requests</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-466"><a  href="http://misa.org/take-action/report-a-media-violation/" data-description="">How to Report a Media Violation</a></li>
	<li id="menu-item-467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467"><a  href="http://misa.org/take-action/spread-the-word/" data-description="">How to Contribute to MISA Publications</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://misa.org/resource-centre/" data-description="">Resource Hub</a></li>
</ul>		</div>
	</nav>
	<!-- /nav-wrap -->
	
</header>
<!-- end-header -->

 <section class="container page-content" >
    <hr class="vertical-space2">
    	<section class="col-md-9 cntt-w">
		      <article class="blog-single-post">
	  
				<div class="post-trait-w"> 		 <h1>MISA Zimbabwe responds to ICT Minister’s concerns about media reportage</h1> <img src="http://misa.org/wp-content/uploads/2017/04/zimICTminister.jpg" alt="MISA Zimbabwe responds to ICT Minister’s concerns about media reportage" class="Full " />
		</div>
	    <div class="post post-2255 type-post status-publish format-standard has-post-thumbnail hentry category-featured-on-home category-free-expression-the-law category-press-releases tag-access-to-information-and-protection-of-privacy-act-aippa tag-christopher-mushohwe tag-impi tag-interception-of-communications-act tag-misa-zimbabwe">
          
           <div class="postmetadata">

								<h6 class="blog-cat"><strong>in</strong> <a href="http://misa.org/category/issues/free-expression-the-law/" rel="category tag">Free expression &amp; the law</a>, <a href="http://misa.org/category/media-centre/press-releases/" rel="category tag">Press releases</a> </h6>
			
	  </div>
	  		<h6 class="blog-date"><span>02 </span>Apr 2017 </h6>
		          
          
		
			<p>On 24 March 2017 the Minister of Media, Information and Broadcasting Services Dr Christopher Mushohwe met with editors to ‘discuss’ the media’s reportage of political events unraveling in the country.</p>
<p>While the minister, as is the case with every other citizen, is entitled to his opinions pertaining to the coverage of events, he should not seek to dictate to the media on what it should and should not report on.</p>
<p>Among a host of other issues, the minister called on the media to stay away from politics and focus on issues of &#8220;national interest&#8221; and &#8220;developmental&#8221; stories.</p>
<p>He then somehow implied that the media are operating at the benevolence of President Robert Mugabe and his government, warning that they were even capable of worsening the media&#8217;s sustainability challenges by withdrawing advertisements placed in the media by parastatals.</p>
<p>While it is easy to interpret what he meant by national interest, a term that has over the years been abused to mean covering and seeing issues through a narrow political lens, it is his threats to employ failed tyrannical measures to cow the media that is of grave concern to MISA-Zimbabwe.</p>
<p>This is particularly worrying given expectations that the ministry should by now have taken the lead in pushing for the democratisation of the media space as opposed to championing media decimation.</p>
<p>Instead, the minister should have used the opportunity of the meeting to update the editors on progress on the envisaged media reforms as recommended in the findings of its very own sanctioned Information and Media Panel of Inquiry and not sermonise the media on how it should conduct its work.</p>
<p>Three years after the adoption of the constitution and subsequently two years thereafter to the launch of the IMPI report, no tangible action has been taken to review the Access to Information and Protection of Privacy Act (AIPPA), Criminal Law (Codification and Reform) Act, Broadcasting Services Act (BSA), Censorship and Entertainment Controls Act, Interception of Communications Act, Official Secrets Act, Posts and Telecommunications Act, among others.</p>
<p>These acts continue to pose serious threats to media freedom and freedom of expression.</p>
<p>The Constitution categorically and explicitly enjoins authorities to allow for media freedom which denotes the freedom to independently determine the editorial thrust of their publications. This includes state-controlled outlets, both print and broadcasting entities.</p>
<p>However, the government has continued with its stranglehold on the media. In fact, it is this penchant for control that seems to misinform the minister’s belief that the media should be propaganda outlets for the government. Far from it!</p>
<p>Minister Mushowe, politics is news and determines the course, direction and socio-economic development and stability of any given country and should thus be reported on.</p>
<p>It is the media’s watchdog role to report factually on political developments within the country as well as the goings-on in every political party, more-so where it pertains to Zanu PF as the governing party.</p>
<p>What is critical is for the media to ensure that such reportage is non-partisan, factual, balanced and fair. The role of the media is to watch over the three arms of the state to foster accountability and good governance by exposing any ills or progress thereof without fear or favour.</p>
<p>Instead of threatening to erode the media democratic space and attributing the ills plaguing the country on the media, the minister should purposefully spearhead the wholesale review of the media legislative framework as demanded by the new constitutional dispensation.</p>
<p>This includes aligning the media laws with the constitution, licensing of community radio stations; completion of digital migration; transformation of state media into independent public service news outlets. In addition, the government should secure a safe, secure and conducive environment for journalists, capacitate journalism training schools, among other media development imperatives.</p>
<p>The IMPI report, which the ministry adopted in 2015 and also within easy reach of the minister, makes comprehensive recommendations on how these issues could be addressed.</p>
<p>MISA-Zimbabwe therefore urges the government to:</p>
<ul>
<li>Urgently align the media legislative framework with the Constitution. Give due consideration to recommendations of the IMPI report, as enunciated by civil society at the April 2016 Media Law Reform Indaba in undertaking the envisaged media law and policy reforms.</li>
<li>Refrain from using reckless and threatening remarks against the media as that has potential to trigger extra-legal violation of media freedom by political activists and other non-state actors.</li>
<li>Initiate a much more structured digitisation public awareness campaign to ensure citizens know what exactly is at stake including benefits of digital migration.</li>
<li>Genuinely liberalise the airwaves as a catalyst for establishing a vibrant local content production and arts industry.</li>
<li>Ensure citizen participation in the transformation of ZBC into a true public service broadcaster.</li>
<li>Create a safe working environment for the media and provide leadership within and outside government in raising awareness on the need to ensure the safety of journalists and media workers.</li>
<li>Address the sustainability challenges within the media industry by reviewing the multiple tax regimes affecting the media in order to facilitate the viability of the media industry.</li>
</ul>
<p><strong>Ends/</strong></p>
<hr />
<p><em>MISA is a regional non-governmental organisation with members in 11 of the Southern Africa Development Community (SADC) countries. Officially launched in September 1992, MISA focuses primarily on the need to promote free, independent and pluralistic media, as envisaged in the 1991 Windhoek Declaration.  </em><em>  </em></p>
<hr />
<p><strong>Enquiries:<br />
MISA Zimbabwe</strong><br />
<a href="http://misa.us3.list-manage1.com/track/click?u=b7e77c18832de0de8170966b4&amp;id=aed29651b2&amp;e=10b574f2de" target="_blank">Tel:  +263</a> 4 776 165/746838<br />
Cell: +263 712 602 448/618 057<br />
Email: <a href="http://misa.us3.list-manage.com/track/click?u=b7e77c18832de0de8170966b4&amp;id=3da40a7ac5&amp;e=10b574f2de" target="_blank">misa@misazim.co.zw</a><br />
Website: <a href="http://misa.us3.list-manage.com/track/click?u=b7e77c18832de0de8170966b4&amp;id=77b19bf890&amp;e=10b574f2de" target="_blank">www.misazim.com</a><br />
Twitter: @misazimbabwe.</p>
<p><strong>MISA Regional Secretariat</strong><br />
Email: <a href="mailto:info@misa.org" target="_blank">info@misa.org</a><br />
<a href="http://misa.us3.list-manage2.com/track/click?u=b7e77c18832de0de8170966b4&amp;id=7be4fa7776&amp;e=10b574f2de" target="_blank">www.misa.org</a><br />
<a href="http://misa.us3.list-manage.com/track/click?u=b7e77c18832de0de8170966b4&amp;id=b182bfe83f&amp;e=10b574f2de" target="_blank">www.whk25.org</a><br />
Facebook: MISA.Regional.Secretariat<br />
Twitter: @MISARegional</p>
					
			
		<div class="post-sharing">
		<div class="blog-social"><span>Share</span> 
			<a class="facebook" href="http://www.facebook.com/sharer.php?u=http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/&amp;t=MISA Zimbabwe responds to ICT Minister’s concerns about media reportage" target="blank"><i class="fa-facebook"></i></a>
			<a class="google" href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/" target="_blank"><i class="fa-google"></i></a>
			<a class="twitter" href="https://twitter.com/intent/tweet?original_referer=http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/&amp;text=MISA Zimbabwe responds to ICT Minister’s concerns about media reportage&amp;tw_p=tweetbutton&amp;url=http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/" target="_blank"><i class="fa-twitter"></i></a>
			<a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/&amp;title=MISA Zimbabwe responds to ICT Minister’s concerns about media reportage&amp;source=Media Institute of Southern Africa"><i class="fa-linkedin"></i></a>
			<a class="email" href="mailto:?subject=MISA Zimbabwe responds to ICT Minister’s concerns about media reportage&amp;body=http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/"><i class="fa-envelope"></i></a>
		</div></div>
				 
          <br class="clear">
		  
			  <div class="post-tags"><i class="fa-tags"></i><a href="http://misa.org/tag/access-to-information-and-protection-of-privacy-act-aippa/" rel="tag">Access to Information and Protection of Privacy Act (AIPPA)</a><a href="http://misa.org/tag/christopher-mushohwe/" rel="tag">Christopher Mushohwe</a><a href="http://misa.org/tag/impi/" rel="tag">IMPI</a><a href="http://misa.org/tag/interception-of-communications-act/" rel="tag">Interception of Communications Act</a><a href="http://misa.org/tag/misa-zimbabwe/" rel="tag">MISA Zimbabwe</a></div><!-- End Tags -->
			 
			 <div class="next-prev-posts">
			 			  
			 </div><!-- End next-prev post -->

		
         		  
		  
		  
		  
	<div class="container rec-posts"><div class="col-md-12"><h3 class="rec-title">Recommended Posts</div></h3>			<div class="col-md-4 col-sm-4"><article class="rec-post">
				<figure><img src="https://i2.wp.com/misa.org/wp-content/uploads/2017/03/MISAZimReport.png?resize=420%2C390" alt="MISA Zimbabwe Annual Report highlights pitfalls in freedom of expression and access to information in Zimbabwe" class="thumbnail blog2_thumb " /></figure>
				<h5><a href="http://misa.org/featured-on-home/misa-zimbabwe-annual-report-now-online/">MISA Zimbabwe Annual Report highlights pitfalls in freedom of expression and access to information in Zimbabwe</a></h5>
				<p>31 Mar 2017 - <a href="http://misa.org/category/issues/media-freedom-and-development/" rel="category tag">Media freedom and development</a>, <a href="http://misa.org/category/media-centre/press-releases/" rel="category tag">Press releases</a></p>  
			</article></div>
					<div class="col-md-4 col-sm-4"><article class="rec-post">
				<figure><img src="https://i1.wp.com/misa.org/wp-content/uploads/2017/03/misazambia-awards.jpg?resize=420%2C350" alt="MISA Zambia launches 2017 Media Awards" class="thumbnail blog2_thumb " /></figure>
				<h5><a href="http://misa.org/featured-on-home/misa-zambia-launches-2017-media-awards/">MISA Zambia launches 2017 Media Awards</a></h5>
				<p>31 Mar 2017 - <a href="http://misa.org/category/issues/media-freedom-and-development/" rel="category tag">Media freedom and development</a>, <a href="http://misa.org/category/media-centre/press-releases/" rel="category tag">Press releases</a></p>  
			</article></div>
					<div class="col-md-4 col-sm-4"><article class="rec-post">
				<figure><img src="https://i0.wp.com/misa.org/wp-content/uploads/2017/03/hellenzambia.jpg?resize=420%2C350" alt="MISA Zambia condemns UPND attack on journalists; calls for unity among journalists" class="thumbnail blog2_thumb " /></figure>
				<h5><a href="http://misa.org/featured-on-home/misa-zambia-condemns-upnd-attack-journalists-calls-unity-among-journalists/">MISA Zambia condemns UPND attack on journalists; calls for unity among journalists</a></h5>
				<p>30 Mar 2017 - <a href="http://misa.org/category/victories-and-violations/assaulted/" rel="category tag">Assaulted</a>, <a href="http://misa.org/category/issues/journalist-safety/" rel="category tag">Journalist Safety</a></p>  
			</article></div>
				  
		  
		  

		  
        </div>
				
      </article>
          </section>
    <!-- end-main-conten -->
        <aside class="col-md-3 sidebar">
    		<div class="widget-1 widget-first widget-odd widget-news widget">		<h4 class="subtitle">Latest News</h4>		<div class="side-list"><ul>
				  <li>
		  <a href="http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/"><img src="https://i0.wp.com/misa.org/wp-content/uploads/2017/04/zimICTminister.jpg?resize=64%2C62" alt="MISA Zimbabwe responds to ICT Minister’s concerns about media reportage" class="Full tabs-img " /></a>
		  <h5><a href="http://misa.org/featured-on-home/misa-zimbabwe-responds-ict-ministers-concerns-media-reportage/">MISA Zimbabwe responds to ICT Minister’s concerns about media reportage</a></h5>
		  <p>Apr 02 2017</p>
		  </li>
				  <li>
		  <a href="http://misa.org/featured-on-home/misa-zimbabwe-annual-report-now-online/"><img src="https://i2.wp.com/misa.org/wp-content/uploads/2017/03/MISAZimReport.png?resize=64%2C62" alt="MISA Zimbabwe Annual Report highlights pitfalls in freedom of expression and access to information in Zimbabwe" class="Full tabs-img " /></a>
		  <h5><a href="http://misa.org/featured-on-home/misa-zimbabwe-annual-report-now-online/">MISA Zimbabwe Annual Report highlights pitfalls in freedom of expression and access to information in Zimbabwe</a></h5>
		  <p>Mar 31 2017</p>
		  </li>
				  <li>
		  <a href="http://misa.org/featured-on-home/misa-zambia-launches-2017-media-awards/"><img src="https://i1.wp.com/misa.org/wp-content/uploads/2017/03/misazambia-awards.jpg?resize=64%2C62" alt="MISA Zambia launches 2017 Media Awards" class="Full tabs-img " /></a>
		  <h5><a href="http://misa.org/featured-on-home/misa-zambia-launches-2017-media-awards/">MISA Zambia launches 2017 Media Awards</a></h5>
		  <p>Mar 31 2017</p>
		  </li>
				  <li>
		  <a href="http://misa.org/featured-on-home/misa-zambia-condemns-upnd-attack-journalists-calls-unity-among-journalists/"><img src="https://i0.wp.com/misa.org/wp-content/uploads/2017/03/hellenzambia.jpg?resize=64%2C62" alt="MISA Zambia condemns UPND attack on journalists; calls for unity among journalists" class="Full tabs-img " /></a>
		  <h5><a href="http://misa.org/featured-on-home/misa-zambia-condemns-upnd-attack-journalists-calls-unity-among-journalists/">MISA Zambia condemns UPND attack on journalists; calls for unity among journalists</a></h5>
		  <p>Mar 30 2017</p>
		  </li>
				  <li>
		  <a href="http://misa.org/featured-on-home/misa-zambia-condemns-seizure-mast-newspaper-equipment-raid-mmembes-residence/"><img src="https://i2.wp.com/misa.org/wp-content/uploads/2017/02/mastnewspaper.jpg?resize=64%2C62" alt="MISA Zambia condemns seizure of Mast Newspaper equipment, raid on M&#8217;membe&#8217;s residence" class="Full tabs-img " /></a>
		  <h5><a href="http://misa.org/featured-on-home/misa-zambia-condemns-seizure-mast-newspaper-equipment-raid-mmembes-residence/">MISA Zambia condemns seizure of Mast Newspaper equipment, raid on M&#8217;membe&#8217;s residence</a></h5>
		  <p>Feb 25 2017</p>
		  </li>
				
        
         
        </ul></div>
		
		 
		</div><!-- Disclaimer -->
			
			<div class="widget-2 widget-last widget-even widget-twitter widget">			<h4 class="subtitle">MISA on Twitter</h4>			
			
			
			<br />
			<div class="lts-tweets">
				<ul class="tweets"><li class="tw-item"><i class="tw-icon fa-twitter"></i><div class="tw-content">MISA Zimbabwe responds to ICT Minister’s concerns about media reportage <a target="_blank" href="https://t.co/D7wQrqDjlC">https://t.co/D7wQrqDjlC</a><span class="tw-timestamp"><i class="fa-clock-o"></i> Sunday Apr 2 - 7:11pm</span></div></li><li class="tw-item"><i class="tw-icon fa-twitter"></i><div class="tw-content">RT <a href="http://www.twitter.com/ErolOnderoglu">@ErolOnderoglu</a>: .<a href="http://www.twitter.com/IFEX">@IFEX</a> council members in Bucharest for preparing for Montreal GM in June <a target="_blank" href="https://t.co/3Y6VEpdRqv">https://t.co/3Y6VEpdRqv</a><span class="tw-timestamp"><i class="fa-clock-o"></i> Sunday Apr 2 - 7:01pm</span></div></li><li class="tw-item"><i class="tw-icon fa-twitter"></i><div class="tw-content">RT <a href="http://www.twitter.com/NamMediaTrust">@NamMediaTrust</a>: ON THE RECORD - <a href="http://www.twitter.com/NAMGOV">@NAMGOV</a> ICT Min. <a href="http://www.twitter.com/tjekero">@tjekero</a> in his budget speech on March 31, 2017 <a href="http://www.twitter.com/GwenLister1">@GwenLister1</a> <a href="http://www.twitter.com/ipprnamibia">@ipprnamibia</a> <a href="http://www.twitter.com/AFIC1">@AFIC1</a> <a href="http://www.twitter.com/">@</a><a href="http://www.twitter.com/APAI">@APAI</a>…<span class="tw-timestamp"><i class="fa-clock-o"></i> Sunday Apr 2 - 7:01pm</span></div></li></ul>			</div>
						
				
			</div><!-- end-follow2 -->

		     </aside>
    <!-- end-sidebar-->    <!-- end-sidebar-->
    <div class="white-space"></div>
  </section>
  
	<footer id="footer" >
	<section class="container footer-in">
	  <div class="col-md-4"><div class="widget-1 widget-first widget-last widget-odd widget"><h5 class="subtitle">TAKE ACTION</h5><div class="menu-take-action-container"><ul id="menu-take-action" class="menu"><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://misa.org/take-action/report-a-media-violation/">Report a Free Expression Violation or Victory</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://misa.org/take-action/campaign-with-us/">Campaign with us</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://misa.org/take-action/become-a-misa-member/">Become a MISA member</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://misa.org/take-action/donate/">Donate to MISA</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://misa.org/take-action/receive-news-and-updates/">Receive News and Updates</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://misa.org/take-action/spread-the-word/">Spread the Word</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://misa.org/take-action/campaign-toolkit/">Events</a></li>
</ul></div></div></div>
<div class="col-md-4"><div class="widget-1 widget-first widget-last widget-odd widget"><h5 class="subtitle">WHAT WE DO</h5><div class="menu-what-we-do-container"><ul id="menu-what-we-do" class="menu"><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://misa.org/about-misa/">About MISA</a></li>
<li id="menu-item-1389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1389"><a href="http://misa.org/who-we-are/mission-and-vision/">Mission and Vision</a></li>
<li id="menu-item-1390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1390"><a href="http://misa.org/who-we-are/governance/">Governance</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://misa.org/who-we-are/our-network/">Our Network</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://misa.org/who-we-are/our-history/">Our History</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://misa.org/who-we-are/annual-highlights-reports/">Annual Highlights &#038; Reports</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://misa.org/who-we-are/contact-us/">Contact us</a></li>
</ul></div></div></div>
<div class="col-md-4"><div class="widget-1 widget-first widget-last widget-odd widget"><h5 class="subtitle">ISSUES WE ADDRESS</h5><div class="menu-issues-we-address-container"><ul id="menu-issues-we-address" class="menu"><li id="menu-item-1292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1292"><a href="http://misa.org/issues-we-address/access-to-information/">Access to Information</a></li>
<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="http://misa.org/issues-we-address/free-expression-and-the-law/">Free Expression &#038; the Law</a></li>
<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="http://misa.org/issues-we-address/free-expression-online/">Free Expression online</a></li>
<li id="menu-item-1295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1295"><a href="http://misa.org/issues-we-address/broadcasting-regulation/">Broadcasting Diversity</a></li>
<li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1296"><a href="http://misa.org/issues-we-address/media-and-elections/">Media &#038; Elections</a></li>
<li id="menu-item-1297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1297"><a href="http://misa.org/issues-we-address/children-and-the-media/">Children &#038; the Media</a></li>
<li id="menu-item-1298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1298"><a href="http://misa.org/issues-we-address/journalist-safety/">Journalist Safety</a></li>
<li id="menu-item-1299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1299"><a href="http://misa.org/issues-we-address/media-freedom-and-development/">Media Freedom &#038; Development</a></li>
</ul></div></div></div>	  </section>
	<!-- end-footer-in -->
	<section class="footbot">
	<div class="container">
				<div class="col-md-6">
		<!-- footer-navigation /end -->
				<div class="footer-navi">
		Copyright Media Institute of Southern Africa 2017. All rights reserved.</div>		
		</div>
		<div class="col-md-6">
		<!-- footer-navigation /end -->
					<img src="http://misa.org/wp-content/uploads/2015/07/logo-footer.png" width="65" alt=""> 
				
		</div>
	</div>
</section>	<!-- end-footbot -->
	</footer>
	<!-- end-footer -->


<span id="scroll-top"><a class="scrollup"><i class="fa-chevron-up"></i></a></span></div>
<!-- end-wrap -->
<!-- End Document
================================================== -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://misa.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://misa.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://misa.org/wp-content/themes/blogit-wp/js/dynjs.js'></script>
<script type='text/javascript' src='http://misa.org/wp-content/themes/blogit-wp/js/jquery.plugins.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://misa.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://misa.org/wp-content/themes/blogit-wp/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://misa.org/wp-content/themes/blogit-wp/js/jquery.ticker.js'></script>
<script type='text/javascript' src='http://misa.org/wp-content/themes/blogit-wp/js/blogit-custom.js'></script>
<script type='text/javascript' src='http://misa.org/wp-content/themes/blogit-wp-child/js/foundation.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://misa.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://misa.org/wp-content/themes/blogit-wp/js/live-search.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'110234912',post:'2255',tz:'0',srv:'misa.org'} ]);
	_stq.push([ 'clickTrackerInit', '110234912', '2255' ]);
</script>
</body>
</html>